DeveloperSide.NET Forums

DeveloperSide.NET => Web.Developer Server Suite Community Edition,
Public Support Forum => Topic started by: jamescarvin on April 15, 2008, 07:29:52 PM



Title: Error1
Post by: jamescarvin on April 15, 2008, 07:29:52 PM
Apache was working ok until (well I was troubleshooting nonpermissions at the time) I tried to change     AllowOverride from "limited" to "all"

Actually it changed ok to all. But when that didn't solve my problem I switched it back to llimited. And now I get Error1 when I try to stop/start on web developer.

Help!


Title: Re: Error1
Post by: admin on April 15, 2008, 08:30:55 PM
There is no level 'limited'.

See http://httpd.apache.org/docs/2.2/mod/core.html#allowoverride

Try setting it to 'Limit' or 'Options'. I don't recall what the default was for the Community Edition v2. Personally, I would just leave it set on 'All', it will make things simple. The security implications here are a bit irrelevant considering if someone can modify .htaccess files on your system and insert directives, they can probably do allot more, that's much more damaging.


Title: Re: Error1
Post by: jamescarvin on April 16, 2008, 07:17:16 PM
I changed this back and got it fixed. Thanks!