DeveloperSide.NET Forums

DeveloperSide.NET => Anything else goes here => Topic started by: darquedante on January 06, 2009, 04:31:14 AM



Title: Need MySQL Version 4.0.X
Post by: darquedante on January 06, 2009, 04:31:14 AM
Hey guys,
I have found my self in a weird postion where for one of my other servers I'm setting up I have to have MySQL 4.0, Both 4.1 and 5.x are incompatabile with the EQemu Server I'm setting up for someone.
I have searched far and wide on the internet for it but can not find it, as of '06 MySQL Dev have stoped hosting the packages. Oh yeah for windows.
I have tried web.archive.org but even that has proven fruitless in the endevour.

Any help you can give would be greatly appreciated


Title: Re: Need MySQL Version 4.0.X
Post by: admin on January 06, 2009, 03:33:56 PM
You will be able to find MySQL v4.0 Windows binaries by navigating any of the FTP mirrors that host v4.1...

Go to http://dev.mysql.com/get/Downloads/MySQL-4.1/mysql-essential-4.1.22-win32.msi/from/pick#mirrors

Pick one of the FTP sites listed: Copy-paste it's link, remove the 1st part, and go directly to the FTP site. Then just find v4.0 there....

Here is one: ftp://mirrors.24-7-solutions.net/pub/mysql/Downloads/MySQL-4.0/

It has:
ftp://mirrors.24-7-solutions.net/pub/mysql/Downloads/MySQL-4.0/mysql-noinstall-4.0.27-win32.zip