DeveloperSide.NET Forums
December 14, 2019, 04:50:37 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home Help Search Login Register  
  Show Posts
Pages: [1]
1  DeveloperSide.NET / Feedback and Suggestions / Re: Hiding SourceForge on: May 15, 2008, 08:44:48 PM
That's a relief. So when is the next Community release? I'm not asking for a strict date or anything, just an estimate, if it's not all too much.
2  DeveloperSide.NET / Feedback and Suggestions / Hiding SourceForge on: May 15, 2008, 12:30:49 PM
I've suddenly realized that devside.net has been commented out on the links to the free version of DeveloperSide.NET when attempting to show my friends to use this product. It seems that the version that's for sale is being put completely forward and the free version is being hidden from view of the user. I'm disturbed by this, and am curious as to why these actions are being taken. I hope this project doesn't go fully into a product for-sale rather than a free-software distribution; it would sheerly make me disregard this product to my friends.

~Z
3  DeveloperSide.NET / DynamicSide.NET Dynamic DNS Support / Re: what is dynamic side net? (vs developer side net) on: April 30, 2008, 05:58:18 AM
Don't you need to pay to transfer the domain to dynside.net in order for the dynamic DNS to be set? :$

~Z
4  DeveloperSide.NET / Web.Developer Server Suite Community Edition,
Public Support Forum
/ Minor Tomcat problem.
on: April 22, 2008, 05:05:50 PM
Well, it's not really a Tomcat problem, it's more of a problem that's occuring with the WDController.

Tomcat5 - [not installed]

Tomcat 6 is installed on my computer and fully functional (http://www.zachera.com:8080/), but why does the WDController not recognise it? I was hoping to get this thing working so I can start the service from the WDController.

Thanks!
~Z
5  DeveloperSide.NET / Web.Developer Server Suite Community Edition,
Public Support Forum
/ Getting Perl to work in C:/www/webroot
on: January 30, 2008, 12:35:20 AM
How do I get Perl to work in the index of my site? I know I am running an older version of DeveloperSide.NET, but I just don't feel like updating.

I've tried the following script in C:/www/webroot/:
Code:
#!C:/www/perl/bin/perl.exe
##
##  printenv -- demo CGI program which just prints its environment
##

print "Content-type: text/plain; charset=iso-8859-1\n\n";
foreach $var (sort(keys(%ENV))) {
    $val = $ENV{$var};
    $val =~ s|\n|\\n|g;
    $val =~ s|"|\\"|g;
    print "${var}=\"${val}\"\n";
}

It displays the code without executing it at all. By the way, it works in C:/www/cgi-bin/.

Thanks for helping in advance.
~Zachera
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!