DeveloperSide.NET Forums
December 07, 2019, 03:52:28 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home Help Search Login Register  
  Show Posts
Pages: 1 ... 214 215 [216]
3226  DeveloperSide.NET / Feedback and Suggestions / Let me know what you want. on: August 04, 2003, 05:08:10 AM
how about a log analyzer

Anaolg with Report Magic for the better graphics
OR
AWStats
3227  DeveloperSide.NET / Building a Web Server, for Linux / Ask me any questions... on: August 04, 2003, 04:57:08 AM
I will do my best to help you out.
3228  DeveloperSide.NET / Web.Developer Server Suite Community Edition,
Public Support Forum
/ Apache 1.3.28 verion of the top "Complete Solution"
on: August 04, 2003, 04:49:48 AM
As far as Apache 1.0.xx

mod_gzip is much more flexible(logging) than mod_deflate
mod_ssl is about the same, except a little more work on my part

The benifit of PHP with Apache 1.0.xx is in some PHP functions that are only available in this version, such as

Apache-specific Functions
http://www.php.net/manual/en/ref.apache.php

...
3229  DeveloperSide.NET / Web.Developer Server Suite Community Edition,
Public Support Forum
/ Apache 1.3.28 verion of the top "Complete Solution"
on: August 04, 2003, 04:30:26 AM
I think I'll use WinZip for the main “www.zip” and include a "setup.exe" program inside; that will ask a few things like drive letter...

I would like to stick with Rar, but people seem to be more familiar with Zip.

I think people would feel safer with a .zip/.rar rather than an .exe
3230  DeveloperSide.NET / Feedback and Suggestions / Let me know what you want. on: August 03, 2003, 06:10:27 PM
I'm taking suggestions for features that you would like to see.
So far, by e-mail and board submission I have had requests for:

Apache 1.3.xx
mod_perl
phpMyAdmin (mysql web based GUI)
3231  DeveloperSide.NET / Web.Developer Server Suite Community Edition,
Public Support Forum
/ Apache 1.3.28 verion of the top "Complete Solution"
on: August 03, 2003, 05:49:12 PM
No need to delete the Apache2 folder, since Apache 1.3.xx will go into Apache.

I've been thinking about adding a 1.3.xx version, but I always thought PHP was fine with Apache 2.0.45+

I'm going to do an update in a few days and add phpMyAdmin and maybe a one-click installer.

And more than likely put out an Apache 1.3.xx version.

Thanks for your comments, I always appreciate user input.  For the amount of traffic this site has been getting lately, I'm surprised that we only get the one odd post here.
Pages: 1 ... 214 215 [216]
Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!