DeveloperSide.NET Forums
February 24, 2020, 10:30:10 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home Help Search Login Register  
  Show Posts
Pages: [1]
1  DeveloperSide.NET / Building a Web Server, for Linux / WooTlES on: August 28, 2003, 12:22:51 PM
I went into /lib and deleted the lib files that had to do with the old openssl and then copyed the new ones to /lib then I deleted the old openssl from /usr/bin and then cp'ed the new one to /usr/bin :P ? Will this work or am I leaving things out??
2  DeveloperSide.NET / Building a Web Server, for Linux / OpenSSL on: August 28, 2003, 12:01:56 PM
I make install witn no error woo00!! now I put /usr/local/ssl/lib in /etc/ld.so.conf and then typed ldconfig then edited /root/.bash.profile and put /usr/local/ssl/bin in it does this look right??
 



if [ -f ~/.bashrc ]; then
        . ~/.bashrc
fi



PATH=$PATH:/usr/local/ssl/bin:$HOME/bin
BASH_ENV=$HOME/.bashrc
USERNAME="root"

export USERNAME BASH_ENV PATH


I type openssl version and I still get the old OpenSSL 0.9.6b [engine] 9 Jul 2001
but when i goto /usr/local/ssl/bin]# ./openssl version it works!!

Ive even tried putting libcrypto.so.0.9.7 and libssl.so.0.9.7 in /lib??

and when i type which openssl i get "/usr/bin/openssl"

CAn someone please help me
 :shock:  :shock:  :shock:
3  DeveloperSide.NET / Building a Web Server, for Linux / lol on: August 28, 2003, 11:40:35 AM
Figured it out My TIme was Wrong on my COmp LOL
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!