DeveloperSide.NET Forums
July 09, 2020, 02:22:20 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: ALIASES ARE GONE IN HTTPD.conf  (Read 4903 times)
0 Members and 1 Guest are viewing this topic.
pikaj00
Member
*
Posts: 2


View Profile
« on: August 07, 2006, 06:34:17 PM »

iv installed the lateset release of your suite and notice i no longer have the aliases in httpd.conf for phpmyadmin and when i try to add some aliases of my own they dont work.. are they located somewhere else in this new release? or how do i add them..

seems when i add the exact same code to get the aliases from my old httpd.conf i get 403 page. You are not authorized to view this page error.
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #1 on: August 07, 2006, 07:05:56 PM »

The new Suite has a modular configuration scheme now. The phpmyadmin, and other, configs are under...
\www\Apache22\conf\Suite-extra\
...and are included at the bottom part of httpd.conf

You should not have any problems aliasing anything under...
\www\Apache22\conf\httpd.conf
...as mod_alias is loaded.

What are the configs you are implementing?
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
pikaj00
Member
*
Posts: 2


View Profile
« Reply #2 on: August 07, 2006, 07:16:25 PM »

k i g to work but i had to add the alias into httpd.conf. it wasnt working with the file in the other folder for some reason.. everything is running fine now. thanks for pointing that out,.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!