DeveloperSide.NET Forums
July 05, 2020, 12:46:34 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: [mod_aspdotnet] Atlas Support  (Read 4544 times)
0 Members and 1 Guest are viewing this topic.
Cartmen
Member
*
Posts: 1


View Profile
« on: December 29, 2006, 01:33:55 PM »

Hello,

I am currently testing my asp.net 2.0 Website on Windows/Apache.
Excepting the Atlas Components it works well.
In my opinion all Controls which need Javascript/Ajax for example the Calendar did not work.

I noticed that the 2.0 support is not complete, but the last release is from August. Is this modul still developed?
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #1 on: December 29, 2006, 03:49:45 PM »

The module was dumped from the ASF earlier this year due to some rule that there had to be 3 committee votes for the new release, and there was only one or two... Or something along those lines.

There were plans to further the development somewhere else, but I have not heard much more about that. There might be more info about this under the httpd user mailing list.

I have no idea about the Atlas / asp.net Ajax issue...
http://www.google.com/search?q=Atlas+OR+ajax+asp.net+mod_aspdotnet

You might, as an alternative, want to try out...
http://www.ultidev.com/products/Cassini/index.htm
...and just proxypass it via Apache.

And here is something I've been able to dig up...

The module is not retired but is in-transition...
http://marc.theaimsgroup.com/?l=apache-httpd-users&w=2&r=1&s=mod_aspdotnet&q=b

mod_aspdotnet's new home (just a move, nothing new)...
http://sourceforge.net/projects/mod-aspdotnet
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!