DeveloperSide.NET Forums
December 12, 2019, 08:14:13 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Setting up https and http sites....  (Read 6144 times)
0 Members and 1 Guest are viewing this topic.
bob4432
Jr. Member
**
Posts: 30


View Profile Email
« on: May 02, 2007, 08:27:19 PM »

i have setup a smf forum in webroot under ssl and all is fine.  now i want to create some regular, non-ssl virtual hosts, but when i change the location in the virtual host to a different folder, everything gets routed to the https site, even though i am using the virtual host name.

how can i run multiple virtual http sites and then 1 https site all on the same machine?

the https site runs on port 443 and the others on port 6583 (since my isp blocks 80).  my router is correctly configured as i currently have 2 machines doing this - one setup for http the other setup for https.

please advise,
thanks :)
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #1 on: May 03, 2007, 12:06:49 AM »

Make sure its <VirtualHost *:80>, and <VirtualHost *:443>, and not '_default_' or '*'.
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!