DeveloperSide.NET Forums
December 09, 2019, 12:04:53 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: v1.95 installs and operates correctly under Windows Vista Home Premium with UAC  (Read 13115 times)
0 Members and 1 Guest are viewing this topic.
edave
Member
*
Posts: 2


View Profile
« on: May 30, 2007, 01:34:55 AM »

Hi all,

I can confirm that v1.95 of the Web-Developer Server Suite installs and operates correctly under Windows Vista in the new UAC environment with only one minor issue.

Make sure you run the "Web Developer Controller" application as Administrator, either by selecting "Run as administrator" from the context menu or ticking "Run this program as administrator" in the compatibility tab of the properties of WDController.exe

Cheers
edave
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #1 on: May 30, 2007, 02:38:37 AM »

I'll try to clarify that in the upcoming version. In the mean time I'll make this thread sticky so others can see.
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
InProgress
Member
*
Posts: 1


View Profile
« Reply #2 on: July 26, 2007, 10:52:35 AM »

Will it operate correctly with Vista 64-bit version?
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #3 on: July 26, 2007, 01:00:27 PM »

Don't know. Maybe.
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!