DeveloperSide.NET Forums
December 10, 2019, 02:15:43 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Testing help  (Read 8911 times)
0 Members and 1 Guest are viewing this topic.
rgskeet
Member
*
Posts: 4


View Profile
« on: June 18, 2007, 01:42:45 AM »

Hello,
  I just installed Web-Developer and everything seems to be running just fine. I would like to thank all those involved with creating it!!

I also installed Joomla, it seems to be working as well... I would like ask if someone would be kind enough to test the Joomla page for me. Just to see if it displays correctly. It is out of the box... I just want to make sure it is net accessible before I start adding my own content... Here is the link:
http://207.255.108.7/joomla/

Thank You in advance
    RgSkeet

After this I will have just one more question.... LOL
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #1 on: June 18, 2007, 01:44:43 AM »

I can see the site but the css and all the links are pointing to 'localhost'... over the real IP or domain...
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
rgskeet
Member
*
Posts: 4


View Profile
« Reply #2 on: June 18, 2007, 02:38:33 AM »

Talk about FAST.... Thanks!

Which brings me to my "One More Question".

I want joomla to come up as if it is in webroot... could you point me to where I can find the info on the best way to do it? I thought I saw it in the forum but was just browsing at the time and do not recall where I saw it.

Much Appreciated,
         RgSkeet
Logged
rgskeet
Member
*
Posts: 4


View Profile
« Reply #3 on: June 19, 2007, 03:50:45 PM »

No reply needed... I just changed the DocumentRoot in the Apache conf file to where I have Joomla installed and POOF it works..  As far as the localhost problem, allowall  in the htaccess in the Joomla directory worked as well..  Gotta just Love this forum :)

        RGSkeet
Logged
rgskeet
Member
*
Posts: 4


View Profile
« Reply #4 on: June 20, 2007, 01:46:31 PM »

Could anyone please try this link?
I just want to make sure it is web accessible and everything is working.



Thanks,
    RGSkeet
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #5 on: June 20, 2007, 03:17:22 PM »

Its working, though now that you have a domain, you might want to configure the wepapp to use it... The links on the page are pointing to an IP.
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!