DeveloperSide.NET Forums
July 07, 2020, 07:13:55 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Site is down  (Read 16311 times)
0 Members and 1 Guest are viewing this topic.
natcolley
Customer, Basic Support
Jr. Member
*****
Posts: 69


View Profile WWW
« on: September 28, 2007, 05:41:55 PM »

I just uploaded the new version of podpress for my wordpress webapp, and suddenly my site no longer comes up on the internet. I know this makes no sense, but chronologically that's the last thing that happened before the site vanished. My other webapp site still comes up fine. All I did was copy over the new podpress 8.3 in replacing the old podpress. Ideas? Suggestions?
Logged
natcolley
Customer, Basic Support
Jr. Member
*****
Posts: 69


View Profile WWW
« Reply #1 on: September 28, 2007, 06:53:09 PM »

I have some additional information to share. Podpress, in case you aren't familiar, can be found at www.mightyseek.com. It is a podcasting plug in for wordpress which also has streaming features. I had been wrestling with it and some other streaming plugins last night and this morning and finally got everything working to my satisfaction with Podpress except that the image was too big for the player window. Figuring that was not going to be hard to fix, I then went ahead and downloaded the new update, 8.3.

I have another instance of wordpress in the webapps and that site is fine. I have not tried to upgrade that one to podpress 8.3. Also, all of my files are still there on the server, nothing has been deleted or erased. And if I type in a static page, like www.tinytickets.com/readme.html or the google verify page, they come up fine.

I went to the Mighty Seek site and found a couple of others had already posted fatal error messages they had gotten, but apparently their sites weren't down. I had to register so I could post my issue, but as of this moment my confirming email has not come back from the administrator so I still can't post there. On the site the administrator says he put 8.3 out early this morning, then went to sleep so he could go to some sort of conference today. Who knows when I will hear from him.
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #2 on: September 28, 2007, 07:14:45 PM »

Anything under error.log ? Most php errors get logged.
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
natcolley
Customer, Basic Support
Jr. Member
*****
Posts: 69


View Profile WWW
« Reply #3 on: September 28, 2007, 07:47:21 PM »

That's why you get the big bucks. ;-) First, there is no error on the screen, it is just a blank page where my site used to be. As for the error logs, there's a lot. I don't know how much of this you want or is relevant. A lot of it seems to my inexperienced eyes to be relating to google and msn crawling the site and my struggles with getting the video to stream last night and this morning. But the very last one is probably important:

Quote
[Fri Sep 28 14:05:05 2007] [error] [client 66.249.66.207] PHP Fatal error:  Cannot use object of type WP_Object_Cache as array in C:\\www\\webapps\\joomla\\wp-content\\plugins\\podpress\\podpress_class.php on line 357

-- don't be thrown by the reference to joomla. I just didn't change the names when I dropped joomla in favor of wordpress for this site--

Here are lines 356-8:

Quote
podPress_update_option('podPress_config', $this->settings);
            if(!strpos($GLOBALS['wp_object_cache']['cache']['options']['alloptions']['rewrite_rules'], 'playlist.xspf')) {
                $GLOBALS['wp_rewrite']->flush_rules();

Ok, so they made a coding error by putting wp-object cache in here as if it were an arrary. Now what do I do about it?

Much thanks.

p.s. - still no email letting me post my issue to podpress... :-(
p.s.s. - your 'preview post' feature seems to be on the blink.
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #4 on: September 28, 2007, 08:29:05 PM »

You could compare this line to the line in the previous version and see if anything jumps out.

I see what you mean about the preview...
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
natcolley
Customer, Basic Support
Jr. Member
*****
Posts: 69


View Profile WWW
« Reply #5 on: September 28, 2007, 08:57:01 PM »

As for the comparison, here are lines 354-359 in my non-updated wordpress site:

Quote
$x = podPress_get_option('podPress_config');
         if($x['mediaWebPath'] == '') {
            $x['mediaWebPath'] = get_settings('siteurl').'/wp-content/uploads';
         }
         if($x['mediaFilePath'] == '') {
            $x['mediaFilePath'] = ABSPATH.'/wp-content/uploads';

Note that the line with just the single, solitary bracket in it is 357. I'm no php expert but these two code snippets don't seem to have much in common.

I also found that "the caching functions aren't intended for use in plugins" http://trac.wordpress.org/ticket/4540.

So I will also post this to the wordpress forum since my podpress guy is still whooping it up at his conference. But it looks to me like I could at least copy this old version over from my working wordpress site and presumably fix the problem. I might also try just deleting line 357 and see what happens. Any other ideas?


Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #6 on: September 28, 2007, 09:00:59 PM »

It probably would not be the same line, as other changes have been made...

Use a program line WinMerge to compare the two files.
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
night2dark2
Jr. Member
**
Posts: 98


Yeah Dont really ask.

mfaiotto@msn.com
View Profile WWW
« Reply #7 on: September 29, 2007, 11:06:43 AM »

I'm having a similar problem with php 5.2.4 I compared the config.ini file to both using win-merge and edited them until they where both(D:\www\php5\php.ini and C:\WINDOWS\php.ini) the same. Now I have the following on my error log and no site shows up at all. Apache Crashes on page load.

Heres my Error Log
Quote from:  Error Log
[Wed Sep 26 11:25:51 2007] [notice] ModSecurity for Apache 2.1.0 configured
[Wed Sep 26 11:25:56 2007] [notice] Apache/2.2.4 (Win32) mod_ssl/2.2.4 OpenSSL/0.9.8e mod_fastcgi/mod_fastcgi-SNAP-0404142202 PHP/5.2.1 mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Wed Sep 26 11:25:56 2007] [notice] Server built: Mar 20 2007 13:02:00
[Wed Sep 26 11:25:56 2007] [notice] Parent: Created child process 5928
[Wed Sep 26 11:25:59 2007] [notice] ModSecurity for Apache 2.1.0 configured
[Wed Sep 26 11:26:02 2007] [notice] Child 5928: Child process is running
[Wed Sep 26 11:26:02 2007] [notice] Child 5928: Acquired the start mutex.
[Wed Sep 26 11:26:02 2007] [notice] Child 5928: Starting 250 worker threads.
[Wed Sep 26 11:26:02 2007] [notice] FastCGI: process manager initialized
[Wed Sep 26 11:26:02 2007] [notice] Child 5928: Starting thread to listen on port 443.
[Wed Sep 26 11:26:02 2007] [notice] Child 5928: Starting thread to listen on port 80.
[Wed Sep 26 11:51:29 2007] [notice] Parent: child process exited with status 3221225477 -- Restarting.
[Wed Sep 26 11:52:02 2007] [notice] Apache/2.2.4 (Win32) mod_ssl/2.2.4 OpenSSL/0.9.8e mod_fastcgi/mod_fastcgi-SNAP-0404142202 PHP/5.2.1 mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Wed Sep 26 11:52:02 2007] [notice] Server built: Mar 20 2007 13:02:00
[Wed Sep 26 11:52:02 2007] [notice] Parent: Created child process 4444
[Wed Sep 26 11:52:05 2007] [notice] ModSecurity for Apache 2.1.0 configured
[Wed Sep 26 11:52:08 2007] [notice] Child 4444: Child process is running
[Wed Sep 26 11:52:08 2007] [notice] Child 4444: Acquired the start mutex.
[Wed Sep 26 11:52:08 2007] [notice] Child 4444: Starting 250 worker threads.
[Wed Sep 26 11:52:08 2007] [notice] FastCGI: process manager initialized
[Wed Sep 26 11:52:08 2007] [notice] Child 4444: Starting thread to listen on port 443.
[Wed Sep 26 11:52:08 2007] [notice] Child 4444: Starting thread to listen on port 80.
[Wed Sep 26 11:52:20 2007] [notice] Parent: Received restart signal -- Restarting the server.
[Wed Sep 26 11:52:20 2007] [notice] Child 4444: Exit event signaled. Child process is ending.
[Wed Sep 26 11:52:21 2007] [notice] Child 4444: Released the start mutex
[Wed Sep 26 11:52:22 2007] [notice] Child 4444: Waiting for 250 worker threads to exit.
[Wed Sep 26 11:52:23 2007] [notice] Child 4444: All worker threads have exited.
[Wed Sep 26 11:52:24 2007] [notice] Child 4444: Child process is exiting
[Wed Sep 26 11:52:24 2007] [notice] Apache/2.2.4 (Win32) mod_ssl/2.2.4 OpenSSL/0.9.8e mod_fastcgi/mod_fastcgi-SNAP-0404142202 PHP/5.2.1 mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Wed Sep 26 11:52:24 2007] [notice] Server built: Mar 20 2007 13:02:00
[Wed Sep 26 11:52:24 2007] [notice] Parent: Created child process 2276
[Wed Sep 26 11:52:28 2007] [notice] ModSecurity for Apache 2.1.0 configured
[Wed Sep 26 11:52:31 2007] [notice] Child 2276: Child process is running
[Wed Sep 26 11:52:31 2007] [notice] Child 2276: Acquired the start mutex.
[Wed Sep 26 11:52:31 2007] [notice] Child 2276: Starting 250 worker threads.
[Wed Sep 26 11:52:31 2007] [notice] FastCGI: process manager initialized
[Wed Sep 26 11:52:31 2007] [notice] Child 2276: Starting thread to listen on port 443.
[Wed Sep 26 11:52:31 2007] [notice] Child 2276: Starting thread to listen on port 80.
[Wed Sep 26 11:53:37 2007] [notice] Parent: Received shutdown signal -- Shutting down the server.
[Wed Sep 26 11:53:37 2007] [notice] Child 2276: Exit event signaled. Child process is ending.
[Wed Sep 26 11:53:38 2007] [notice] Child 2276: Released the start mutex
[Wed Sep 26 11:53:39 2007] [notice] Child 2276: Waiting for 250 worker threads to exit.
[Wed Sep 26 11:53:39 2007] [notice] Child 2276: All worker threads have exited.
[Wed Sep 26 11:53:40 2007] [notice] Child 2276: Child process is exiting
[Wed Sep 26 11:53:40 2007] [notice] Parent: Child process exited successfully.
[Wed Sep 26 11:53:52 2007] [notice] ModSecurity for Apache 2.1.0 configured
[Wed Sep 26 11:53:55 2007] [notice] Apache/2.2.4 (Win32) mod_ssl/2.2.4 OpenSSL/0.9.8e mod_fastcgi/mod_fastcgi-SNAP-0404142202 PHP/5.2.1 mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Wed Sep 26 11:53:55 2007] [notice] Server built: Mar 20 2007 13:02:00
[Wed Sep 26 11:53:55 2007] [notice] Parent: Created child process 252
[Wed Sep 26 11:53:59 2007] [notice] ModSecurity for Apache 2.1.0 configured
[Wed Sep 26 11:54:02 2007] [notice] Child 252: Child process is running
[Wed Sep 26 11:54:02 2007] [notice] Child 252: Acquired the start mutex.
[Wed Sep 26 11:54:02 2007] [notice] Child 252: Starting 250 worker threads.
[Wed Sep 26 11:54:02 2007] [notice] FastCGI: process manager initialized
[Wed Sep 26 11:54:02 2007] [notice] Child 252: Starting thread to listen on port 443.
[Wed Sep 26 11:54:02 2007] [notice] Child 252: Starting thread to listen on port 80.
[Thu Sep 27 06:53:06 2007] [notice] Parent: Received shutdown signal -- Shutting down the server.
[Thu Sep 27 06:53:07 2007] [notice] Child 252: Exit event signaled. Child process is ending.
[Thu Sep 27 06:53:08 2007] [notice] Child 252: Released the start mutex
[Thu Sep 27 06:53:13 2007] [notice] Child 252: Waiting for 250 worker threads to exit.
[Thu Sep 27 06:53:13 2007] [notice] Child 252: All worker threads have exited.
[Thu Sep 27 06:53:14 2007] [notice] Child 252: Child process is exiting
[Thu Sep 27 06:53:34 2007] [notice] Parent: Child process exited successfully.
[Thu Sep 27 06:54:15 2007] [notice] ModSecurity for Apache 2.1.0 configured
[Thu Sep 27 06:54:19 2007] [notice] Apache/2.2.4 (Win32) mod_ssl/2.2.4 OpenSSL/0.9.8e mod_fastcgi/mod_fastcgi-SNAP-0404142202 PHP/5.2.1 mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Thu Sep 27 06:54:19 2007] [notice] Server built: Mar 20 2007 13:02:00
[Thu Sep 27 06:54:19 2007] [notice] Parent: Created child process 3996
[Thu Sep 27 06:54:22 2007] [notice] ModSecurity for Apache 2.1.0 configured
[Thu Sep 27 06:54:25 2007] [notice] Child 3996: Child process is running
[Thu Sep 27 06:54:25 2007] [notice] Child 3996: Acquired the start mutex.
[Thu Sep 27 06:54:25 2007] [notice] Child 3996: Starting 250 worker threads.
[Thu Sep 27 06:54:25 2007] [notice] FastCGI: process manager initialized
[Thu Sep 27 06:54:25 2007] [notice] Child 3996: Starting thread to listen on port 443.
[Thu Sep 27 06:54:25 2007] [notice] Child 3996: Starting thread to listen on port 80.
Terminating on signal SIGTERM(15)
[Thu Sep 27 13:08:23 2007] [notice] ModSecurity for Apache 2.1.0 configured
[Thu Sep 27 13:08:31 2007] [notice] Apache/2.2.4 (Win32) mod_ssl/2.2.4 OpenSSL/0.9.8e mod_fastcgi/mod_fastcgi-SNAP-0404142202 PHP/5.2.1 mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Thu Sep 27 13:08:31 2007] [notice] Server built: Mar 20 2007 13:02:00
[Thu Sep 27 13:08:31 2007] [notice] Parent: Created child process 768
[Thu Sep 27 13:08:34 2007] [notice] ModSecurity for Apache 2.1.0 configured
[Thu Sep 27 13:08:38 2007] [notice] Child 768: Child process is running
[Thu Sep 27 13:08:38 2007] [notice] Child 768: Acquired the start mutex.
[Thu Sep 27 13:08:38 2007] [notice] Child 768: Starting 250 worker threads.
[Thu Sep 27 13:08:38 2007] [notice] FastCGI: process manager initialized
[Thu Sep 27 13:08:38 2007] [notice] Child 768: Starting thread to listen on port 443.
[Thu Sep 27 13:08:38 2007] [notice] Child 768: Starting thread to listen on port 80.
[Fri Sep 28 04:48:49 2007] [notice] Parent: Received restart signal -- Restarting the server.
[Fri Sep 28 04:48:49 2007] [notice] Child 768: Exit event signaled. Child process is ending.
[Fri Sep 28 04:48:50 2007] [notice] Child 768: Released the start mutex
[Fri Sep 28 04:48:54 2007] [notice] Child 768: Waiting for 250 worker threads to exit.
[Fri Sep 28 04:48:54 2007] [notice] Child 768: All worker threads have exited.
[Fri Sep 28 04:48:55 2007] [notice] Child 768: Child process is exiting
[Fri Sep 28 04:49:15 2007] [notice] Apache/2.2.4 (Win32) PHP/5.2.1 mod_fastcgi/mod_fastcgi-SNAP-0404142202 mod_ssl/2.2.4 OpenSSL/0.9.8e mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Fri Sep 28 04:49:15 2007] [notice] Server built: Mar 20 2007 13:02:00
[Fri Sep 28 04:49:15 2007] [notice] Parent: Created child process 5344
[Fri Sep 28 04:49:20 2007] [notice] Child 5344: Child process is running
[Fri Sep 28 04:49:20 2007] [notice] FastCGI: process manager initialized
[Fri Sep 28 04:49:21 2007] [notice] Child 5344: Acquired the start mutex.
[Fri Sep 28 04:49:21 2007] [notice] Child 5344: Starting 250 worker threads.
[Fri Sep 28 04:49:21 2007] [notice] Child 5344: Starting thread to listen on port 443.
[Fri Sep 28 04:49:21 2007] [notice] Child 5344: Starting thread to listen on port 80.
[Fri Sep 28 05:14:37 2007] [notice] Parent: Received restart signal -- Restarting the server.
[Fri Sep 28 05:14:37 2007] [notice] Child 5344: Exit event signaled. Child process is ending.
[Fri Sep 28 05:14:38 2007] [notice] Child 5344: Released the start mutex
[Fri Sep 28 05:14:39 2007] [notice] Child 5344: Waiting for 250 worker threads to exit.
[Fri Sep 28 05:14:39 2007] [notice] Child 5344: All worker threads have exited.
[Fri Sep 28 05:14:40 2007] [notice] Child 5344: Child process is exiting
[Fri Sep 28 05:14:40 2007] [notice] Apache/2.2.4 (Win32) mod_ssl/2.2.4 OpenSSL/0.9.8e mod_fastcgi/mod_fastcgi-SNAP-0404142202 PHP/5.2.1 mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Fri Sep 28 05:14:40 2007] [notice] Server built: Mar 20 2007 13:02:00
[Fri Sep 28 05:14:40 2007] [notice] Parent: Created child process 1276
[Fri Sep 28 05:14:44 2007] [notice] ModSecurity for Apache 2.1.0 configured
[Fri Sep 28 05:14:47 2007] [notice] Child 1276: Child process is running
[Fri Sep 28 05:14:47 2007] [notice] Child 1276: Acquired the start mutex.
[Fri Sep 28 05:14:47 2007] [notice] Child 1276: Starting 250 worker threads.
[Fri Sep 28 05:14:47 2007] [notice] FastCGI: process manager initialized
[Fri Sep 28 05:14:47 2007] [notice] Child 1276: Starting thread to listen on port 443.
[Fri Sep 28 05:14:47 2007] [notice] Child 1276: Starting thread to listen on port 80.
[Fri Sep 28 07:03:28 2007] [notice] Apache/2.2.4 (Win32) PHP/5.2.1 mod_fastcgi/mod_fastcgi-SNAP-0404142202 mod_ssl/2.2.4 OpenSSL/0.9.8e mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Fri Sep 28 07:03:28 2007] [notice] Server built: Mar 20 2007 13:02:00
[Fri Sep 28 07:03:28 2007] [notice] Parent: Created child process 1580
[Fri Sep 28 07:03:32 2007] [notice] Child 1580: Child process is running
[Fri Sep 28 07:03:32 2007] [notice] Child 1580: Acquired the start mutex.
[Fri Sep 28 07:03:32 2007] [notice] Child 1580: Starting 250 worker threads.
[Fri Sep 28 07:03:32 2007] [notice] FastCGI: process manager initialized
[Fri Sep 28 07:03:32 2007] [notice] Child 1580: Starting thread to listen on port 443.
[Fri Sep 28 07:03:32 2007] [notice] Child 1580: Starting thread to listen on port 80.
Terminating on signal SIGTERM(15)
[Sat Sep 29 19:31:07 2007] [notice] Apache/2.2.4 (Win32) PHP/5.2.4 mod_fastcgi/mod_fastcgi-SNAP-0404142202 mod_ssl/2.2.4 OpenSSL/0.9.8e mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Sat Sep 29 19:31:07 2007] [notice] Server built: Mar 20 2007 13:02:00
[Sat Sep 29 19:31:07 2007] [notice] Parent: Created child process 3212
[Sat Sep 29 19:31:12 2007] [warn] module php5_module is already loaded, skipping
PHP Warning:  Module 'gd' already loaded in Unknown on line 0
PHP Warning:  Module 'mbstring' already loaded in Unknown on line 0
PHP Warning:  Module 'mssql' already loaded in Unknown on line 0
PHP Warning:  Module 'mysql' already loaded in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_oci8.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_pdo_oci.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_pdo_oci8.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_pdo_sqlite_external.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_sybase_ct.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_ibm_db2.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_ifx.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_ingres.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_maxdb.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_mcve.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_netools.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_oracle.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_pdo_ibm.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_pdo_informix.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 'C:/www/php5/ext/php_svn.dll' - The specified module could not be found.\r\n in Unknown on line 0
PHP Notice:  Constant XML_ELEMENT_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_ATTRIBUTE_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_TEXT_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_CDATA_SECTION_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_ENTITY_REF_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_ENTITY_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_PI_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_COMMENT_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_DOCUMENT_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_DOCUMENT_TYPE_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_DOCUMENT_FRAG_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_NOTATION_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_HTML_DOCUMENT_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_DTD_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_ELEMENT_DECL_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_ATTRIBUTE_DECL_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_ENTITY_DECL_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_NAMESPACE_DECL_NODE already defined in Unknown on line 0
PHP Notice:  Constant XML_LOCAL_NAMESPACE already defined in Unknown on line 0
PHP Notice:  Constant XML_ATTRIBUTE_CDATA already defined in Unknown on line 0
PHP Notice:  Constant XML_ATTRIBUTE_ID already defined in Unknown on line 0
PHP Notice:  Constant XML_ATTRIBUTE_IDREF already defined in Unknown on line 0
PHP Notice:  Constant XML_ATTRIBUTE_IDREFS already defined in Unknown on line 0
PHP Notice:  Constant XML_ATTRIBUTE_ENTITY already defined in Unknown on line 0
PHP Notice:  Constant XML_ATTRIBUTE_NMTOKEN already defined in Unknown on line 0
PHP Notice:  Constant XML_ATTRIBUTE_NMTOKENS already defined in Unknown on line 0
PHP Notice:  Constant XML_ATTRIBUTE_ENUMERATION already defined in Unknown on line 0
PHP Notice:  Constant XML_ATTRIBUTE_NOTATION already defined in Unknown on line 0
[Sat Sep 29 19:31:53 2007] [notice] Child 3212: Child process is running
[Sat Sep 29 19:31:53 2007] [notice] Child 3212: Acquired the start mutex.
[Sat Sep 29 19:31:53 2007] [notice] Child 3212: Starting 250 worker threads.
[Sat Sep 29 19:31:53 2007] [notice] FastCGI: process manager initialized
[Sat Sep 29 19:31:53 2007] [notice] Child 3212: Starting thread to listen on port 443.
[Sat Sep 29 19:31:53 2007] [notice] Child 3212: Starting thread to listen on port 80.

And ill Upload the text file on rapidshare. http://rs35.rapidshare.com/files/59052095/PHP.inis.txt
« Last Edit: September 29, 2007, 11:21:55 AM by night2dark2 » Logged

Revolution Gamers Host.
Master of all Gunz Server Hosting Needs.
Revolution Gamers International Gaming Commmunity
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #8 on: September 29, 2007, 12:00:36 PM »

Looks like you messed up your php.ini file, maybe with code, or with linux vs. win32 line endings.
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #9 on: September 29, 2007, 02:24:46 PM »

Quote
p.s.s. - your 'preview post' feature seems to be on the blink.

Its official. Out SMF forums have been hacked. You can read my blog post here...
All Your SMF Forums Have Been Hacked. Have a Nice Day.
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
natcolley
Customer, Basic Support
Jr. Member
*****
Posts: 69


View Profile WWW
« Reply #10 on: September 29, 2007, 02:35:35 PM »

Night2dark2;
I'm not sure we're having the same problem, but if you are using wordpress, then you ought to take a look at this  http://wordpress.org/search/php+5.2?forums=1  on the issue of php 5.2
Logged
natcolley
Customer, Basic Support
Jr. Member
*****
Posts: 69


View Profile WWW
« Reply #11 on: September 29, 2007, 06:00:29 PM »

Just fyi. I tried deleting wp_object_cache from line 357 but it had no obvious effect. Then I just rolled back to 8.2 and everything is fine. I have no idea when or if I will hear from anyone at Mighty Seek or Wordpress.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!