DeveloperSide.NET Forums
December 07, 2019, 04:23:31 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Error1  (Read 7132 times)
0 Members and 1 Guest are viewing this topic.
jamescarvin
Member
*
Posts: 17


View Profile Email
« on: April 15, 2008, 07:29:52 PM »

Apache was working ok until (well I was troubleshooting nonpermissions at the time) I tried to change     AllowOverride from "limited" to "all"

Actually it changed ok to all. But when that didn't solve my problem I switched it back to llimited. And now I get Error1 when I try to stop/start on web developer.

Help!
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #1 on: April 15, 2008, 08:30:55 PM »

There is no level 'limited'.

See http://httpd.apache.org/docs/2.2/mod/core.html#allowoverride

Try setting it to 'Limit' or 'Options'. I don't recall what the default was for the Community Edition v2. Personally, I would just leave it set on 'All', it will make things simple. The security implications here are a bit irrelevant considering if someone can modify .htaccess files on your system and insert directives, they can probably do allot more, that's much more damaging.
« Last Edit: April 15, 2008, 08:50:33 PM by admin » Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
jamescarvin
Member
*
Posts: 17


View Profile Email
« Reply #2 on: April 16, 2008, 07:17:16 PM »

I changed this back and got it fixed. Thanks!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!