DeveloperSide.NET Forums
May 23, 2019, 06:58:46 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Netgear wall-Plugged Wireless Extender Kit Set-up  (Read 9971 times)
0 Members and 1 Guest are viewing this topic.
ncpd25
Member
*
Posts: 1


View Profile
« on: February 17, 2009, 06:38:42 PM »

I recently had Verizon Fios installed which included T.V, Phone and Internet. I never utilized wireless on my laptop as I never really had a need. I decided to use the wireless and found the signal was weak within my house. I purchased a Netgear WGXB102 Extender Kit which includes the XE102 and the WGX102. I bought the extender kit off of ebay and it did not include any software or manual. As you would imagine, I plugged the XE102 into the wireless router, plugged it into the wall and then plugged the WGX102 into an outlet in another part of the house. I wasn't able to get the units to work. I looked around to see if I could locate a passkey etc.. to get the system up and running but wasn't able to locate one. I know there is the reset button on the XE102 however wasn't sure where to go after I hit the reset. I've seen a few posts where people have mentioned changing ISP adddresses and running into a few roadblocks upon doing so.
Can anybody assist me in getting this wireless range extender kit up and running before I use them as paperweights on my desk?
Thanks in advance for any assistance you can provide.
Keep in mind, I can use a computer and can work some issues out when I run into problems but, I guess I'm somewhat technologically retarded.
Thanks again
« Last Edit: February 17, 2009, 06:41:27 PM by ncpd25 » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!