DeveloperSide.NET Forums
January 20, 2020, 03:57:40 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: mod_dav?!?  (Read 10130 times)
0 Members and 1 Guest are viewing this topic.
Jorge
Customer, Basic Support
Guru
*****
Posts: 544

jorge_schrauwen@msn.com
View Profile WWW
« on: September 10, 2003, 11:08:27 AM »

I've set up a dav server befor,
but wheni try to set one up on my selfcompiled apache2.0.47 i the server won't repond!
here my part of the config:
Code:




Alias /dav "c:/server/wwwroot"
<Location /dav>

DAV On
DAVLockDB c:/server/apache/logs/davlock


AuthUserFile c:/server/apache/conf/users.cfg
AuthName "DAV Server"
AuthType Basic
require valid-user
</Location>


is there somthing wrong?
Logged

admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #1 on: September 10, 2003, 07:17:08 PM »

Dont know, it looks fine from a glance.  Ill be adding mod_dav to the package soon.  So it looks like I'll try it myself soon.
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
Jorge
Customer, Basic Support
Guru
*****
Posts: 544

jorge_schrauwen@msn.com
View Profile WWW
« Reply #2 on: September 11, 2003, 02:06:34 PM »

mod_dav come with apache, so you don't need to add it,
But i thing i found the problem,
On my laptop it work(installer from officialsite)
on my desktop it won't compiled my self, could that be it?
Logged

admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #3 on: September 11, 2003, 05:50:07 PM »

Your right...

I was looking at http://www.webdav.org/

It looks like I'll be "setting it up".
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
Jorge
Customer, Basic Support
Guru
*****
Posts: 544

jorge_schrauwen@msn.com
View Profile WWW
« Reply #4 on: September 11, 2003, 06:37:47 PM »

Ok, got the vhost to work,
But i'd like to disable directory listing for this host, how do i do that? and is it pasible to show a welcome page?
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!