DeveloperSide.NET Forums
September 18, 2019, 01:34:22 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: newbie help please  (Read 6703 times)
0 Members and 1 Guest are viewing this topic.
K!LL3R_TANK
Member
*
Posts: 1


View Profile
« on: September 19, 2003, 05:38:37 PM »

I must be missing something.
all i am trying to do is setup a simple webserver to serve a stats page for my battlefield 1942 linux server. i have no problems setting one up on my windows server. but i just cant seem to get it to work on my redhat 9.0 box
all i get when i open the page in a browser is the text i get none of the images. on all the webservers i have used under windows you simply put the images in the root of the server and go from there but it just will not work in apache. tried changeing the src calls to diffrent directorys and even tried placeing the images in the htdocs folder still nothing any help would be greatly appreciated would like to elimnate useing the windows game server hosting the linux stats page

thanks in advance

tank :cry:
Logged
Anonymous
Guest
« Reply #1 on: September 19, 2003, 09:57:17 PM »

Its clear you have something misconfigured, if you place image.jpg into /usr/local/apache2/htdocs and can not load http://localhost/image.jpg.

Why dont you post your httpd.conf and tell us exactly were and how you want to serve the images.

but before that...
I assume you shut down the Apache server that comes with RH9 and built your own Apache2?  If not, the reason your images are not comming up, is because your starting the wrong Apache.  Do this, go into /usr/local/Apache2/bin and enter ./apachectl start, make sure to do the './' part.  And befoer that shut down the old Apache, and make sure that 'ps -auxf' does not have any httpd running.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!