DeveloperSide.NET Forums
July 04, 2020, 05:38:35 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: How to Setup multiple domains  (Read 7023 times)
0 Members and 1 Guest are viewing this topic.
guest
Guest
« on: September 30, 2003, 04:25:31 PM »

I have used your server package, installed and as far as i can tell with your testing in the readme, everything is working except the cgi. That isn't really a big beal i just have to play with that. What i do need help with is, how do i set apache up to server webpages on a single ip address for multiple www.my-domain-name.com's setup in the /www/webroot/mydomain1 and /www/webroot/mydomain2?

Thanks for any help you can render in this matter.

Chuck
Logged
Anonymous
Guest
« Reply #1 on: September 30, 2003, 07:29:33 PM »

cgi works just fine...

Some of the common problems:

placed outside the www structure
did not add path variables
did not reboot
did not create /tmp
messed around with httpd.conf and broke something
mistyped printenv.pl

----

What exactly happens when you try http://localhost/printenv.pl

Please don’t claim that something is broken without first posting exactly what you did, where you deviated (if you did), and the exact error message.

look up virtual hosting on httpd.apache.org
Logged
guest
Guest
« Reply #2 on: October 01, 2003, 11:39:20 AM »

I had actually left the l off printenv.pl, thats what was broke, my fat fingers :D , As fir the virtual hosting thanks for the tip, worked very well.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!