DeveloperSide.NET Forums
July 06, 2020, 05:32:03 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: CGI script willl not run..."Cant locate DB_File.pm in @  (Read 6867 times)
0 Members and 1 Guest are viewing this topic.
andrewc
Member
*
Posts: 5


View Profile
« on: September 05, 2004, 12:54:47 PM »

Hi there

Can anyone help me at all please?
I am trying to install a mewsoft auction cgi script I have. I am doing it on my test laptop on which I have installed the Devside Web Server suite. All of the suite seems to be working A1 but I have installed the CGI script
 and when trying to run it am getting this message in the browser window

 "Cant locate DB_File.pm in @INC (@INC contains C:/www/perl/lib C:/www/perl/site/lib . C:/www/cgi-bin/auction"......etc

It also says "BEGIN failed - compilation aborted at C:/www/cgi-bin/auction/admin.cgi at line 84"

I realise that it is wanting the DB_File perl module but I was under the impression that the DB.pm?or DB_Filter? that is already installed is an all encompassing "Berkeley" database link file ......and that the DB_File is much older???

Please help here?What do I need to do to get this thing working

Thanks
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #1 on: September 05, 2004, 02:40:59 PM »

You probably need to get DB_File.pm or recode your script to work with another perl module (DB.pm).
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!