DeveloperSide.NET Forums
July 06, 2020, 05:15:54 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Compatibility problem between Apache 2.0.43 and PHP 4.2.3  (Read 4831 times)
0 Members and 1 Guest are viewing this topic.
An0nym0us/
Member
*
Posts: 2


View Profile
« on: September 09, 2004, 12:36:31 PM »

Hi,
I installed Apache and it worked fine. After the installation of php I added the following lines in httpd.conf:

at the loadmodule section:

LoadModule php4_module c:/php-4.2.3-Win32/sapi/php4apache2.dll

and at the AddType section:

AddType application/x-httpd-php .php .phtml .html
AddType application/x-httpd-php-source .phps

After that the Apache fails to start, and shows the following error:

"apache: module "c:\php4build\snap\sapi\apache2filter\sapi_apache2.c" is not compatible with this version of Apache (found 20020628, need 20020903).  Please contact the vendor for the correct version."

There's not such folder or file in my pc. What could be wrong? :?:
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #1 on: September 09, 2004, 02:03:17 PM »

This is a forum for the DeveloperSide.NET Web-Server Suite and Guides...
http://www.devside.net

Either use our guides to install the latest versions of Apache (2.0.50) and PHP (4.3.8) or install our web-server suite (if you do so , uninstall your Apache Service prior)
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
An0nym0us/
Member
*
Posts: 2


View Profile
« Reply #2 on: September 09, 2004, 05:09:40 PM »

Ok thanks :D
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!