DeveloperSide.NET Forums
January 17, 2020, 12:58:29 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Getting started with Web Hosting  (Read 6493 times)
0 Members and 1 Guest are viewing this topic.
bacoms
Member
*
Posts: 1


View Profile
« on: January 28, 2005, 06:17:15 PM »

This is a real newbie question from someone with a programming background but struggling to grasp the fundamentals of web-hosting. As I've just downloaded, installed and tested DeveloperSide.Net Web-Server Suite, I thought this was a reasonable forum on my first post, so hi guys.

DeveloperSide.Net Web-Server installed like a dream and I was soon running the ubiquitous hello.php from localhost. Then I thought I should be able to run hello.php from my web-space on my ISP. (I'd already setup a very basic web-site on this ISP and it works fine).

I successfully uploaded hello.php onto my web-space on my ISP but when I try to run it, all I get is a blank screen. Right clicking on this screen and selecting View Source, the source for hello.php is displayed so why didn't the text 'Hello World' appear on the screen? I get the same result with ZoneAlarm enabled and shutdown. Any ideas on what could be blocking this?
Logged
admin
Administrator
Master of All Subjects
*****
Posts: 3272


View Profile WWW Email
« Reply #1 on: January 28, 2005, 08:09:42 PM »

There is no "hello.php"

Only a "/hello" that uses mod_perl and a "/phpinfo.php" that uses PHP.

It does not work on your "ISP's web-space" because your "ISP web-space" does not have PHP or mod_perl installed or configured properly.
Logged

DeveloperSide.NET
Advanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!