DeveloperSide.NET Forums
July 04, 2020, 04:46:16 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: post is not working  (Read 3943 times)
0 Members and 1 Guest are viewing this topic.
Hunter
Member
*
Posts: 3

IMastered2Much
View Profile
« on: September 08, 2005, 03:29:15 AM »

Posted: Thu Aug 11, 2005 9:15 am    Post subject: Posting to database is not being recived  

--------------------------------------------------------------------------------
 
I Have a site that will not let me log in i can check the db and see that its the right username and password. http://66.177.10.96/index.php the username is: Admin the password is: 123459x

I am not sure y it will not let me login to the site. i can upload it on my host that i pay for and it will work fine i have checked every file and i have even checked to make sure the login was setup right. It just sends me back to the page main.php witch is where it is supost to send you but it is supost to log you in and be on that page.

We have just downloaded the webserver thing off the site about 2-3 days ago and it works good but for this main problem. http://www.devside.net/web/server/free/suite

OS: Windows XP Pro SP1
Apache 2.0.43
PHP 4.3.10
MySQL
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!